OUR NETWORK:TiVo Community TechLore Explore3DTV DVRplayground Dijit Community See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 124601.0
August 8, 2008 05:56 PM

Categories: c-Series

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

Symtan

Member
Joined: 08/08/2008

I'm using the Sansa C240.  I uploaded all my music into individual folders but when I want  to listen to let's say Aerosmith the songs are not all in one place even though they come out of the same folder.  Even when I search by Artist not all the songs appear.  What am I doing wrong?

Discussion:    Add a Comment | Comments 1-3 of 3 | Latest Comment

August 8, 2008 7:12 PM

I usually find this happening when the ID tags in the music files are off just a bit.
Have you looked at the ID tags or have a program that can do that for you?

BC Support Design and Development

Answers Post August 9, 2008 4:31 PM

Brandon hit it right on the head. The Sansa players identify everything by ID3 tag information (well except for the Shaker). You'll want to use a program like Windows Media Player or a ID3 tag editor to check the tags and ensure that the Artist is spelled exactly the same (caps don't matter) also album name.
The hierarchy of the player is as follows (when browsing through the Artist function):
Artist-->Album-->Track ID#

August 10, 2008 6:17 PM

Thank you very much for your help. Appreciate the quick response.

Discussion:    Add a Comment | Comments 1-3 of 3 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window